Update Update to 1.155

Agent327

Overlord
That slider is a bit of overkill. We already have boxes you need to check for that. Different ways to confirm something can only lead to misunderstandings.
 

Ati2

Legend
I'm not sure if it's related to the update, but since this afternoon, I can not log in to the flash version from Chrome. It's stuck on the load screen, with the Inno logo.
 

shad23

Emperor
just tested and works fine on my crome takes awhile to load though did you clic on clic here
where it says :
Or click here and choose "Allow" in the pop-up window to activate Flash.
 

Ati2

Legend
just tested and works fine on my crome takes awhile to load though did you clic on clic here
where it says :
Or click here and choose "Allow" in the pop-up window to activate Flash.
Thanks for checking.

Sure. The flash object loads as well, but then it's stuck while loading the game itself. A Chrome restart did not help. Maybe a total system restart will, I'll see in the morning.
 

shad23

Emperor
only issue i have with firefox is visual , instead of seaing diamonds in guild names i see rectangles
 

Ati2

Legend
The flash object loads as well, but then it's stuck while loading the game itself. A Chrome restart did not help. Maybe a total system restart will, I'll see in the morning.
Nope, a total system restart did not help either. Chrome is still not able to load the flash client for me on a Windows system after yesterday's game update.
I wouldn't mind having a look if you could put in a ticket so I can access your account :)
You won't change it to html5, will you? :) I play from multiple computers, and one of them, where I play the most, cannot handle the html5 version, so it needs to stay in flash.
 

Ati2

Legend
not hard to get it back to flash load firefox and clic where it says :
Or click here and choose "Allow" in the pop-up window to activate Flash.
If it's set to html5, it doesn't offer the flash option when logging in. There is an in-game menu where I could set it back to flash, however for me personally, that only works if I'm on my work computer. If I'm on my "play" computer, I can't load the html5 version at all, so there's no way to turn it back. (Okay, this is probably not true, because html5 does start to load stuff, but I've always given up at around 10 minutes or so. If I wait 30 minutes, it might load the game, and I might have that menu.) Anyway, this is not related to the current update, this is a general issue with the html5 version for me, and since flash is going away in a year and a half, I understand there's nothing that can be done. The current issue still remains, however, that the flash client doesn't load on Chrome for me since yesterday, and this is on a fast PC.
 

Lady Marlena

FoE Team
Community Manager
That slider is a bit of overkill. We already have boxes you need to check for that. Different ways to confirm something can only lead to misunderstandings.
Unfortunately, its not overkill. Since the deletion pop up was created for special buildings, the two (great building deletion and special building deletion popups) tended to look very similar and great building deletions are on the rise.
Nope, a total system restart did not help either. Chrome is still not able to load the flash client for me on a Windows system after yesterday's game update.

You won't change it to html5, will you? :) I play from multiple computers, and one of them, where I play the most, cannot handle the html5 version, so it needs to stay in flash.
No we wouldn't change it :)
 

Ati2

Legend
yeah, yeah that's what they all say ;)
LOL. :D

Seriously, though, if anyone using FlashBlock has issues logging in, then just whitelist the game's URL, and you should be fine. This wasn't necessary before, but it's not a huge thing, so it should be no problem. It's just not something I immediately thought of, since I did authorize flash to run before it "froze."