• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Confirmed: Weird black pixels

Epic Builder x1000

Second Lieutenant
  • World: en2
  • Browser and Version: Chrome/87.0.4280.88
  • Overview of the bug: Random black pixels pop up out of nowhere
  • Screenshots:
    Screenshot (38).png
    Screenshot (39).png
    Screenshot (40).png
    Screenshot (41).png
  • How often this occurs: Sometimes happens when I load the game
  • Urgency: Doesn't affect anything else
  • Preventative Actions: Reload the game, sometimes fixes it, sometimes doesn't. Restart my computer, still sometimes pops up. I used firefox, still the same thing. I logged out and in, still pops up from time to time
  • Summary: It created black pixels where you don't have a building(s) placed. They shift shape from time to time ( i wish I could post video, however, it is not possible)
  • I have performed a quick search of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods? Yes: *This does not happen on the mobile app
 

rjs66

Lieutenant
if it appears in 2 different browsers (with different rendering engines) then it is unlikely to be browser related, if it was happening to lots of people then it would have received a lot complaints.

my advice would be to run hardware diagnostics ( full stress test ) on both the PC and the graphics card ( if it is a discrete card )
artefacts like that can be caused by failing memory in the graphics subsystem or by overheating of hardware components.
if all the tests pass then at least you know your pc is healthy, if any fail then there is a hint at what might be going wrong.

most manufacturers have diagnostics available to download from their websites
 

klods hans

Monarch
I've had display errors like that on my incidents for some days. Blocks of black pixels covering them. Sometimes. Not very often.
Edge browser
 
Last edited: