Update to 1.149

Discussion in 'Announcement Discussions' started by Lady Marlena, Apr 1, 2019.

  1. Lady Marlena

    Lady Marlena FoE Team Community Manager

    Joined:
    Mar 16, 2016
    We hope you enjoyed our April Fools Changelog :) The real changelog has now been posted and you can read the details here.

    We look forward to your feedback!
     
    Terrius and DarkUros222 like this.
  2. SamLatoo

    SamLatoo Corporal

    Joined:
    Dec 14, 2012
    Question: Why is it every time I close my browser that I play FoE on and reopen I get this message as of the last update?
    "Welcome to Forge of Empires!
    Play your game with greater ease with the latest HTML5 technology!
    Build your City
    Or click here and choose "Allow" in the pop-up window to activate Flash."
    Have you auto changed the ingame settings to use HTML5?
     
  3. SilverFoxes

    SilverFoxes Private

    Joined:
    Mar 13, 2015
    That's because you use Flash, you need to give permission every time you close your browser and open it again. You can avoid that by using the HTML5 version, provided that works fine for you.
     
  4. SamLatoo

    SamLatoo Corporal

    Joined:
    Dec 14, 2012
    #1 - I am well aware that I use Flash I am also very well aware that HTML5 has been available for a while by CHOICE within the "Settings".
    #2 - I would much prefer to use HTML5, however, some developer, in a moment of genius
    thought, decided that we needed more redundancy within HTML5.
    #3 - I use the in game messenger a fair amount over 9 worlds. I use copy and paste within messenger a fair amount for various reasons. In HTML5 instead of being able to “Highlight, Right Click then hit Copy” one gets a pain-in-the-butt pop-up of “SETTING” that are already contained within Settings.
    #4 - HTML5 = No More Copy and Paste with messenger.
    #5 - In the in-game Settings I have HTML5 Turned Off.

    So, once again:
    Why is it every time I close my browser that I play FoE on and reopen I get this message as of the last update?
    "Welcome to Forge of Empires!
    Play your game with greater ease with the latest HTML5 technology!
    Build your City
    Or click here and choose "Allow" in the pop-up window to activate Flash."​

    As of April 1, has FoE chosen to ignore a player’s choice as to whether or not, to use HTML5 and regardless of a players choice to deactivate HTML5 in the game settings, reset the game to a default HTML5, forcing the player to go through that every time we close our browser;
    "Welcome to Forge of Empires!
    Play your game with greater ease with the latest HTML5 technology!
    Build your City
    Or click here and choose "Allow" in the pop-up window to activate Flash."
     
    sian the lazy one likes this.
  5. DarkUros222

    DarkUros222 Tsar

    Joined:
    Mar 15, 2018
    I think there ia a way to bypass it on Chrome.
     
  6. SamLatoo

    SamLatoo Corporal

    Joined:
    Dec 14, 2012
    And Chrome just so happens to be the browser I use for FoE. My firewall popped up with 'Chrome.exe is trying to change your settings" a couple of times. I Tried both options of blocking the change first then allowing the change. Either choice made no difference I still get that "Welcome" page.

    If you know of a way, please let me / us know. It surely would be greatly appreciated. (I'll be searching for a way as well)
     
    sian the lazy one likes this.
  7. SilverFoxes

    SilverFoxes Private

    Joined:
    Mar 13, 2015
    The game doesn't change your settings to HTML5, you see that message because you have selected Flash.

    Chrome requires you to allow the use of Flash, they continue to make it more difficult to use Flash leading up to the eventual removal sometime next year. You allowing the game to use Flash is only remembered for as long as the browser remains open, once you close the browser and open it again you will have to allow the game to use Flash again.

    The message you see gives you either the option to continue with HTML5 or to allow Flash to run, nothing more.
     
  8. 7777777a8

    7777777a8 Private

    Joined:
    Sep 21, 2017
    Try the "ctrl+c" shortcut for copying messages in HTML5. And "ctrl+v" to paste the copied messages. That should fix your problems with not being able to copy messages. :)
     
  9. SamLatoo

    SamLatoo Corporal

    Joined:
    Dec 14, 2012
    And kind 7777777a8, thanks much.... Completely forgot about Ctrl-C (use"V" lots), that certainly fixed the copy issue.. now I have no problem switching over to HTML5...

    As far as Chrome blocking, Flash in Chrome still works on other sites without all this extra clicking... It worked right up untill Apr 1 when FoE did it's last update. Not only that, I have the same thing happening in my Firefox as well. So FoE did do something to force "us" to "Allow" Flash every time we close and re-open our browsers...
     
  10. BruteForceAttack

    BruteForceAttack Master Corporal

    Joined:
    Jan 1, 2018
    white-list foe url in chrome.

    chrome://settings/content/flash?
     
  11. CaptainJacksparrow

    CaptainJacksparrow FoE Team Ingame Moderator

    Joined:
    Oct 6, 2015
    i use Firfox ( with flash )and i never get that message. i close and reopen browser as often as i like and it just goes straight to game login page.
     
  12. Terrius

    Terrius Major

    Joined:
    Mar 10, 2019
    I actually had the changes to reconstruction mode before I installed the upgrade:lol:
     
  13. SamLatoo

    SamLatoo Corporal

    Joined:
    Dec 14, 2012
    My Firefox - works perfectly with Flash

    So did my Chrome up until the last FoE update - I'm guessing that the update triggered Chrome's :How can we screw up Flash even if our users want to keep using it" All the research I did about Chrome, basically came o the same conclusion, that for Google Flash is on it's way out to be replaced by HTML5.

    I now am using HTML5 in Chrome for FoE (that's the only thing I do with Chrome) so 7777777a8 suggestion about using Ctrl+C wprks perfectly and that is the only game play change I had to make, so no biggy there.
     
    CaptainJacksparrow likes this.

Top