• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account, you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation into English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.
  • The Castle System is now open


    Kings and Queens, you now have your very own castle for your city. Learn all about our newest feature here!
  • Forge Bowl Event 2022


    Alright Teams! Gather your players in the locker room to learn all about Forge Bowl 2022 here!

Message marked as spam

Munzekonza

Corporal
I have sent message to a player with the link to the FoE forums thread and when I pressed Send it marked my message as spam. Why?
 

mrbeef

Lieutenant-General
It used to be that links could be sent to friends or guildies, not sure if that still is the case.
 

DeletedUser653

all links INNO mark up as spam including the official FOE forum
 

DeletedUser653

This works
h ttps://forum.en.forgeofempires.com/index.php?threads/message-marked-as-spam.32111/#post-202175
just leaving 1 gap between the H and the TTPS at the front, easier to then correct to the full address