Forwarded: Japanese Settlement Town Hall Move

Cursedveggie

Forum Ambassador
  • World: Rungir
  • Browser and Version: Android App v1. 161.1
  • Overview of the bug: whenever I move the town hall all settlement buildings are shown as disconnected until I exit and re-enter the settlement
  • Screenshots:
    Screenshot_20191001_104436.jpg
  • How often this occurs: Every time I move the Town Hall
  • Urgency: non-urgent as I don't think this affects productions, urgent if it does :)
  • Preventative Actions: logged out of game, cleared phone memory, restarted phone
  • Summary: all settlement buildings disconnected after town hall move
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods?: Yes
 

hawknz

FoE Team
Co-Community Manager
  • World: Rungir
  • Browser and Version: Android App v1. 161.1
  • Overview of the bug: whenever I move the town hall all settlement buildings are shown as disconnected until I exit and re-enter the settlement
  • Screenshots: View attachment 19877
  • How often this occurs: Every time I move the Town Hall
  • Urgency: non-urgent as I don't think this affects productions, urgent if it does :)
  • Preventative Actions: logged out of game, cleared phone memory, restarted phone
  • Summary: all settlement buildings disconnected after town hall move
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods?: Yes

Thankyou for this report, this has been confirmed and will be forwarded to the development team

Much Appreciated