• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Game has gone very slow since the update 1.40

DeletedUser104980

The game has suddenly gone very slow as be be virtually uplayable. The option to switch off hardware acceleration button has dissapeared.
 

lady-lexis

Hi Jakeblocker, welcome to the forums!

As of the update to 1.40, the new Hardware Acceleration engine has been enabled for all players. Can you please reply to this thread with your system information (go to your settings menu, About tab and you can use the button at the bottom to copy this information) and we can maybe make some suggestions?
 

DeletedUser15526

i said that it would hinder alot of peoples ability to play. a third of my guild are having exact same trouble.
 

DeletedUser97349

In these cases, please could you begin always by clearing your browser's cache, and then by trying an alternate browser. The browsers we recommend would be Chrome and Waterfox (if you are running a 64 bit machine) or Firefox.
 

DeletedUser98465

I would also recommend you have the latest version of flash.

Lots of other factors of course i.e. type of GPU, or if it's dropped back to software emulation and your PC/Laptop isn't of decent specification (low mem, celeron processor etc)
 

DeletedUser11207

I am having the same problem, before the update I had the HA switched off. Have tried Chrome, Opera, Waterfox.
 

DeletedUser4879

Here we go again!! Some people just don't get it!
What ever is the matter, why don't they leave that switch alone????
 

Galladhorn

Monarch
The only solution I have found so far is to right click on the settings button, then choose the Browsers "Settings" and a small white options box appear, there the Hardware Acceleration can be toggled on/off.

The only problem with this is that it related to the Browser, meaning the setting is Defaulted when/if cache, cookies and similar storage are cleaned.

Why the HA switch ingame settings had to go I have no idea.
 

DeletedUser104623

Thank for advice I try it and see if it helps, one more thank for useful advice better then from support.
 

DeletedUser97349

As this is a performance issue and not a bug, I will move this to archive.