• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

buildings not being motivated

Status
Not open for further replies.

Any Empire

Sergeant
  • World: En-INT A, P, R
  • Browser and Version: FireFox 83.0, 64-Bit, Windows 10 Workstation
  • Overview of the bug: Nothing has receive motivation
  • Screenshots: Attached
  • How often this occurs: Today is first time
  • Urgency: Urgent
  • Preventative Actions: Nothing
  • Summary: While it shows I have been P/M’d multiple times, during initial collection I realized that none of buildings have actually been motivated.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes.
  • Have you tried fixing it by using these methods? Yes?
    P-M not being applied.png
 
Last edited:

Knight of ICE

FoE Team
Forum Moderator
This is a problem that can not be answered on the forum. That's why you need to contact Support.
 
Last edited:
Status
Not open for further replies.