• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Closed Week #74 2018-10-01

Status
Not open for further replies.

Ati2

Legend
I don't have "investments" as such yet, but we're getting there. :) The CF now gives me room to move around a bit more. Of course, I spend the first few days' FPs on various stuff without much thinking, but I'll stick to a strategy once I'm done "celebrating." :D
 

DeletedUser113901

I don't have "investments" as such yet, but we're getting there. :) The CF now gives me room to move around a bit more. Of course, I spend the first few days' FPs on various stuff without much thinking, but I'll stick to a strategy once I'm done "celebrating." :D
Do your celebrations impact other players?:rolleyes:
 

DeletedUser111866

can't log in to en15 (P) because it wants Flash and not HTML5 in profile. How can I force the website to give me HTML5 version of FoE?
 
Last edited by a moderator:

DeletedUser112745

, can't log in to en15 (P) because it wants Flash and not HTML5 in profile. How can I force the website to give me HTML5 version of FoE?
What browser are you using?
Mobile browsers like Puffin are incompatible with HTML5. Nothing Inno can do about that.
Contact support and ask them to turn HTML5 off in that world for you.
 

Amy Steele

General
Hey @ih8regin, do you have the popup asking you to allow Flash? If so, you should be able to choose HTML5 version just below that big orange Flash button
Enable Flash.PNG

Edit: Just read your reply above. As Skott Ravenfyre suggested, please contact our support team
 

Ati2

Legend
Yeah, it's a pity that you can't set it per browser. Would make a lot more sense than per world. On one computer I would happily run html5, but on another, I have to have it with flash. Now to constantly change the preference... No way... So it stays on flash.
 
Status
Not open for further replies.