• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Unit Movement Bug

DeletedUser109734

  • World: EN7 (International Greifential)
  • Browser and Version:
    1.133.cc2d5474f9 (22.08.2018 10:43),
    woodchuck321 (3926557),
    en7,
    en_US,
    WEB 7,1,1,0,
    Mac OS X 10.11.6,
    Chrome/68.0.3440.106,
    1707x836,
    OpenGL Vendor=WebKit Version=WebGL 2.0 (OpenGL ES 3.0 Chromium) Renderer=WebKit WebGL GLSL=WebGL GLSL ES 3.00 (OpenGL ES GLSL ES 3.0 Chromium) (512 MB VRAM)
  • Overview of the bug: I started the Contemporary Era Guild Expedition Level 2 Platform 5 battle using 8 Missile Artillery. I randomly began clicking behind the opponent units. When the turn for my units to move came, the missile artillery appeared to traverse the entire map and then the battlefield itself became nonresponsive. Upon refreshing the page I was able to replicate the glitch. I then refreshed again and began recording. I replicated it once more before it seemed to fix itself.
  • Screenshots:
  • How often this occurs: This is the first time. I was not able to replicate it beyond those three times.
  • Urgency: Minor visual glitch. This could potentially affect time-sensitive GvG gameplay where speed is key. Otherwise, it only causes the person to refresh the page and apparently only if they follow a specific procedure to cause it to happen.
  • Preventative Actions: Refreshing the page.
  • Summary: See the Overview section.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods?: Yes.