unattached troops

JadeAlana

Monarch
I am not getting the indicator on my unattached troops in Korch; no problems in any of the other worlds I play in.
You need to activate this in the settings in game.

On Korch, load your city, go to settings (looks like cogs in bottom left hand corner).

From there you can activate the unattached filter.

Hope this helps.