• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Fixed: Townsfolk freezing

  • Thread starter Deleted member 112124
  • Start date
Status
Not open for further replies.

Deleted member 112124

Since the latest Update, all the Townsfolk in my City freeze and, as I use them as Incident indicators I am getting "false msgs" from this.
Please advise, thanks in advance, Lugh
 

Deleted member 118885

do you refresh after each freeze
if it happens consistently you should report it
 

Deleted member 112124

Hi and tnx for responding. Yes, multiple refreshes, Log outs, close Browser; no change. Went offline to check a few things, GPU, etc. Logged in, presto all walking again. I made no changes other than to check my environment without alteration.
I have sometimes seen little glitches now and again so, no problem these things happen.
 

klods hans

Monarch
Yes, same here, vehicles and pedestrians freezing, but no incidents to block them. Refreshing the browser page helps.
 

Deleted member 118885

it is happening to me now
Screenshot 2020-04-30 at 8.43.49 AM.png
Screenshot 2020-04-30 at 8.44.05 AM.png
Screenshot 2020-04-30 at 8.43.58 AM.png
 
Last edited by a moderator:

Deleted member 112124

I use IE exclusively, Support advised me to employ Firefox or Chrome as FoE is optimised for them. I'll put up with the glitch.
 

DeletedUser117610

@Lugh Longarm Microsoft is doing minimal updates to IE 11. We stopped supporting it in some of our web apps because it doesn’t support security features we need on some platforms. It was never a good browser to begin with (which is why it was replaced by Edge using Chromium rather than updated) and it’s just going to get worse. You’ll have to make the switch eventually, why delay?
 

Deleted member 112124

Silly me, I am using Edge, used IE for so many years that it got lodged in my mind. The glitch has been intermittent and Incidents popping up.
 

DeletedUser110603

I haven't seen any other reports of this, is this still happening?
 

Deleted member 118885

I haven't seen any other reports of this, is this still happening?
Yes but not all the time as i now use mobile for everything apart from checking activity and the guild forums
 

DeletedUser110603

Should have been fixed now with the latest update, 1.179. No problem here anymore.

"... We fixed an issue where inhabitants would block each other and stack up. The inhabitants flow should be smoother now..."
Indeed, thankyou :)
 
Status
Not open for further replies.