• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • Forum Contests

    Don't forget to check out the current contests here.
  • Become part of the Team

    Read all about our Moderator roles here.

Duplicate: Top 1 Days Counter adding incorrectly

DeletedUser106659

  • World: Mount Killmore
  • Browser and Version: Google Chrome / Mozilla Firefox / Internet Explorer / Oracle
  • Overview of the bug: The "Top 1 Days" count for Overall Guild Rankings window is adding incorrectly -- instead of adding 1 to the tally of the top-ranked guild, it has been adding to the tally of the guild ranked 2nd.
  • Screenshots: 1 screenshot uploaded to show current tally (see "How often this occurs")
  • How often this occurs: Daily occurrence - Hammer of the Gods were on 223 days as Top 1 Days when we overtook them, and they have been 2nd ever since (to present date), yet their Top 1 Days tally continues to increase while ours does not (please also see screenshot). We (BotR) should be sitting on 259 days, with HotG sitting on 223 days.
  • Foe1.jpg
  • Urgency: Unsure how "urgent" this may be considered from Inno's PoV. From a guild perspective, it is urgent as it is having an impact on guild morale and recruitment (and has been for at least 2 weeks).
  • Preventative Actions: We have messaged Support (more than once) but only got told the matter has been reported and that they cannot give us any extra information and they cannot keep us informed. Yet I cannot find this bug in this forum. We originally reported the matter to Support over 3 weeks ago.
  • Summary: "Top 1 Days" counter is increasing incorrectly (adding to guild ranked 2nd, not 1st).
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
 

DeletedUser106659

That report is dated late-2013 though. Has this issue really been ongoing since late-2013 through to mid-2016? or was that report actually fixed and now another issue has come to light resulting in the same (or a similar) result?