Duplicate: Story Quest - Princess Myciena [Internal Error]

Kyran Caelius

  • World: Houndsmoor
  • Browser and Version:
    • 1.56.32569 (28.07.2015 10:48),
    • Kyran Caelius (1140177),
    • en8,
    • en_US,
    • WIN 18,0,0,209,
    • Windows 10,
    • Firefox/39.0,
    • 1920x922,
    • DirectX9Ex (336 MB VRAM)
  • Overview of the bug:
    • I have met the requirements of a required story quest. When I try to complete the quest, I receive an internal error which forces FOE to reload. I soft refreshed, hard refreshed, tried a different browser, and the problem persists.
  • Screenshots:
  • How often this occurs:
    • Every time I try to complete the quest.
  • Urgency:
    • High? Cannot move forward in storyline.
  • Preventative Actions:
    • N/A
  • Summary:
    • See above.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported:
    • Yes.
  • Have you tried fixing it by using methods listed in the thread pinned to the top of this forum:
    • Yes.
 

Kyran Caelius

It seems to have magically repaired itself, despite nothing changing. I'm not going to look a gift horse in the mouth. :)
 

ThePhantom

InnoGames
Thank you for reporting this to us. Please see the response in THIS thread:
Thank you for reporting this to us, we are currently experiencing some issues with the payment service - this means you may experience errors while obtaining or using diamonds. Inno is aware of the issue and they're working hard on resolving it. We'll keep you updated.

If you need further assistance with diamonds and this issue, please send in a ticket at support.