• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Script error?

Status
Not open for further replies.

Zorg67

Private
This just started happening today across all worlds I play on. I loaded the game on 2 different computers and got the same result.

Using Chrome Version 88.0.4324.150 (Official Build) (64-bit)

foe.png The very bottom, looks like 2 objects outside of the game that failed to load. Using chrome's 'inspect' says they are; "<img id="ywa-1613507482665-141769" class="ywa-10000" src="https://sp.analytics.yahoo.com/sp.p...es.com/game/index?&amp;enc=UTF-8&amp;yv=1.9.0">" and "<img id="ywa-1613507482665-830616" class="ywa-10000" src="https://sp.analytics.yahoo.com/sp.p...amp;yv=1.9.0&amp;et=custom&amp;ea=login_event">"
 

Taffergirl

Private
I'm having the same issue. Ticket submitted, but I'm not sure how helpful I can be because I wasn't quite sure how to describe my problem
 

Zorg67

Private
They are aware of it.......... "
Scroll Bar
Since the update, many are reporting that scroll bars have appeared on their game. This is a known issue and has been reported, and we hope to have it fixed very soon!

Thank you for your patience. "
 

Taffergirl

Private
They are aware of it.......... "
Scroll Bar
Since the update, many are reporting that scroll bars have appeared on their game. This is a known issue and has been reported, and we hope to have it fixed very soon!

Thank you for your patience. "
okay. as long as they're aware of the problem and trying to fix it
 

Lugnut

Private
I have the same issue and find that the screen is much bigger but I can't adjust the zoom as well as before so either the top header or bottom tabs don't show without scrolling. The tabs are smaller as well. Just happened after update - am using Microsoft Edge.
 
Status
Not open for further replies.