• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Scenario disappears in Flash version

  • Thread starter DeletedUser113845
  • Start date

DeletedUser113845

Hi, since i moved to the new Flash version the scenario in the main world and in Guild Expedition just disappears when i use the cursor to drag and move around as shown in the print screens attached below. I'm using Windows 7 and Google Chrome 7. Does this happen with anyone else? If so, is there any link with a fix i can follow? Thank you in advance for the help!

 
Last edited by a moderator:

Emberguard

Legend
Nope, it says forbidden. Not sure if it's a setting from the site you use or if that particular site [/part of the site] just doesn't allow external links.

You could try uploading it elsewhere if you still want to show the screenshots. I usually dump my images into Discord
 

Emberguard

Legend
@Carl66 Have you tried a previous flash version? And are you still having this problem? Thanks for posting the new links, I can see them just fine