• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • The Castle System is now open


    Kings and Queens, you now have your very own castle for your city. Learn all about our newest feature here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.
  • A New World is here!


    Our newest world is now open! Read all about it here!

Rogue icons fail to load

DeletedUser108448

Hey have incounted a bug i think
cant see my rogue hideouts
also on my second computer which are the same except for graphic Cards
fails to load game saying FAILED TO LOAD SHARED ICONS

So one computer loads game but now Rogue hind out icons are invisible
the other computer comes up with this error mgs not load game at all FAIL TO LOAD SHARED ICONS

Any suggestion would be appreciated
 

DeletedUser108448

Well for some reason its ok now but was like that for three hrs go figure...
 

Amy Steele

General
Hi paul0222, we're sorry to see you had a problem logging in. Thanks for reporting it here, and for the update :)
We could not reproduce this issue, so for now we'll mark this thread as 'Cannot Reproduce'. If it should happen again, please do let us know, and we'll look into it again.