• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

responce

Watcher

Anyone else getting a responce error when trying to log East Nagach?
 

DeletedUser4089

I did, but it seems to be working fine again :)

Try logging back in now.
 

Lodroth

Hey cacoi07, welcome to the Forums. :)

I don't know what you mean with the quote or with the quotation marks, but I assume you have a similar problem.
This thread is two months old and it's issues have been fixed as you can see.

If you cannot login to your account, please use the search function to find a similar problem you have and it's resolutions.
If you cannot find any solutions to your issue, please check out this thread and try the suggestions posted there: Bug Resolve Suggestions and Bug Report Template
If none of the suggestions work, please create a bug report conform the correct template in the link I just provided in the Bug Reports section.
This template is mandatory.

- L
 

DeletedUser1094

cacai07 - Are you sure, that you are trying to log onto the right server? Look at the flags on the top-right of the log in screen. You might have tried to log into a different country-specific server.
 

cacai07

cacai07 - Are you sure, that you are trying to log onto the right server? Look at the flags on the top-right of the log in screen. You might have tried to log into a different country-specific server.
"i can now play but my level return from the begining.. =(.."
 

Lodroth

Hey cacai07,

Towns only get deleted if they haven't reached the EMA yet and even then it takes ~5 weeks. If you haven't logged on for 5 weeks, then it's possible your town was deleted.
It is also possible that you're not logging in on the right servers.

If you look at the URL of your town, does it start with en? eg: en5.forgeofempires.com/game

- L