• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account, you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation into English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Won't you join us for out latest contest?
    You can check out the newest one here.
  • Jupiter Moon Era now taking passengers!


    Our latest era, Jupiter Moon is soon to be ready to explore! Read all about it here!

New Bug: New build in main city

punita

Corporal
  • World: Sinernia
  • Browser and Version: Chrome latest version - (Chrome/98.0.4758.82) from game setting
  • Overview of the bug: If I get a new building in a settlement that makes the build button glow, then I come back to the main city but the build button keeps glowing.
  • Screenshots: Attached
  • How often this occurs: Every time I come back from the settlement
  • Urgency: Minor bug that doesn't affect much.
  • Preventative Actions: Everything told to do before posting (like clear cookies/history/refresh/etc)
  • I have performed a quick search of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods? Yes

Screenshot (272).png

Screenshot (271).png
 
Top