• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Message box flashes when there are no unread messages.

DeletedUser115071

This mostly occurs when you read messages and went into GvG or when you are in GvG and read them. You have to reopen it twice for it to stop flashing which is important for when members write about siege who cannot access Guild Chat...
 

Agent327

Overlord
This has always been the case. Messages you read in your city are not marked as read in GvG and vice versa.
 

Emberguard

Legend
Whoops, forgot to check this earlier. Sorry @ivan the neandertal

Just tried it now on my Wins 10 device (Browser: Edge) and couldn't reproduce the problem. When there was a flashing message it was a new message.

I'll swap over to my other computer shortly and check there. What browser and operating system are you experiencing this on?

Which area do you have messages when this occurs?
upload_2019-10-1_23-16-14.png

Pretty sure even on mobile it won't stop flashing until an announcement message is read, but this could be a separate thing depending on how it's behaving
 

DeletedUser115071

Broswer is:
Google Chrome is up to date
Version 77.0.3865.90 (Official Build) (64-bit)
Operating System: Windows 10 Build 1903
Plugins: on Chrome are AdBlock which is turned off and Facebook ScreenSharing but they shouldn't be a problem.
I also use double monitor setup


On area 1 and 2, group chats and private messages, you name it it happens. I go read it, I go to GvG it says I have a message to read but when I open it there is none.
No announcements, cannot recreate that on mobile cause there is no GvG on mobile.

I don't use Edge, but Edge uses Chromium since last update of Windows so there should be a problem as well.
 

Agent327

Overlord
Whoops, forgot to check this earlier. Sorry @ivan the neandertal

Just tried it now on my Wins 10 device (Browser: Edge) and couldn't reproduce the problem. When there was a flashing message it was a new message.

I'll swap over to my other computer shortly and check there. What browser and operating system are you experiencing this on?

Which area do you have messages when this occurs?

Pretty sure even on mobile it won't stop flashing until an announcement message is read, but this could be a separate thing depending on how it's behaving

It happens in all areas.

You are in your city. Message symbol is flashing. You open the message system and read the message. You close the system and go from your city to GvG. In GvG you see the message symbol flashing. You open the system, but there is no new message. You do a couple of fights in GvG and you see the message system flashing again. You open the system and read the message. You are done in GvG and move to your city . Message symbol is flashing again. You open the system and there is no new message. In order to stop the symbol flashing you have to open the system both in your City and in GvG. It has always been like this. Has already been reported from the start of GvG, but either they can not fix it, they do not consider it to be a bug, or they just don't care about it.
 

DeletedUser110603

It happens in all areas.

You are in your city. Message symbol is flashing. You open the message system and read the message. You close the system and go from your city to GvG. In GvG you see the message symbol flashing. You open the system, but there is no new message. You do a couple of fights in GvG and you see the message system flashing again. You open the system and read the message. You are done in GvG and move to your city . Message symbol is flashing again. You open the system and there is no new message. In order to stop the symbol flashing you have to open the system both in your City and in GvG. It has always been like this. Has already been reported from the start of GvG, but either they can not fix it, they do not consider it to be a bug, or they just don't care about it.

This is true in which it is a very old issue from a long time ago that appears to come up from time to time but it seems difficult to reproduce regularly in order for it to be fixed.
I also cannot reproduce it unfortunately:
- New message flashing in city - open message centre - close message centre - not 'flashing' - Open GVG map - still not flashing
- New message flashing in city - goto GVG map - flashing message - open message centre - close message centre - no longer flashing
- No new message in city - goto GVG map - wait for new message to flash- open message centre - close message centre - no longer flashing

This is also on Win 10, Chrome.

@ivan the neandertal does this happen every single time for you? and/or has this just started occurring recently?
 

DeletedUser115071

@ivan the neandertal does this happen every single time for you? and/or has this just started occurring recently?
Yes, it happens every time, now I noticed it happens that when I open in the GvG maps the message center and a message pops up as +1 opened or not it flashes in the background even if you close it.

About the occuring recently I cannot say, I just started recently playing GvG again. It's like from 2 months but it started to annoy me as more and more people started writting me as I am the second in our guild and it hit top 1 and checking if something is up.