• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Try out Guild Perks on Beta!


    Guild Perks is a brand-new feature in which your Guild must work together to unlock and activate Perks. Each of which carries its own tradeoff, and when used correctly, could turn the tide of battle! However, currently, the feature is still being shaped on Beta, and we need your ideas to help us do so! Please check out the full details here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.
  • A New World is here!


    Our newest world is now open! Read all about it here!
  • The Castle System is now open


    Kings and Queens, you now have your very own castle for your city. Learn all about our newest feature here!

Forwarded: Japanese Settlement Town Hall Move

  • World: Rungir
  • Browser and Version: Android App v1. 161.1
  • Overview of the bug: whenever I move the town hall all settlement buildings are shown as disconnected until I exit and re-enter the settlement
  • Screenshots:
    Screenshot_20191001_104436.jpg
  • How often this occurs: Every time I move the Town Hall
  • Urgency: non-urgent as I don't think this affects productions, urgent if it does :)
  • Preventative Actions: logged out of game, cleared phone memory, restarted phone
  • Summary: all settlement buildings disconnected after town hall move
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods?: Yes
 

DeletedUser110603

  • World: Rungir
  • Browser and Version: Android App v1. 161.1
  • Overview of the bug: whenever I move the town hall all settlement buildings are shown as disconnected until I exit and re-enter the settlement
  • Screenshots: View attachment 19877
  • How often this occurs: Every time I move the Town Hall
  • Urgency: non-urgent as I don't think this affects productions, urgent if it does :)
  • Preventative Actions: logged out of game, cleared phone memory, restarted phone
  • Summary: all settlement buildings disconnected after town hall move
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods?: Yes

Thankyou for this report, this has been confirmed and will be forwarded to the development team

Much Appreciated