• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Contact Support: Issue with buildings not adding to guild treasury

Tiffye

Private
I left my old guild and started a new one today. My buildings all needed to be collected, Arc, Obs, SoH and Airship... in total I calculate I should have had 282 goods paid into my guild treasury but only 186 were paid in. I know the airship didn’t contribute the 20 goods and Arc did with 162 goods but can’t work out which of the others didn’t... are goods from these buildings supposed to pay instantly into the guild treasury, can’t find any info on it.. Thanks

Im in Parkog, I’ve logged in and out goods still not there. I’ve logged in on two different devices, no change.
 
Last edited:

Tiffye

Private
Ok, thanks for info... this must be a bug then... the only reason I’ve noticed is because I started a new guild at 0 goods obviously... I will get my guild mate to double check when his buildings pay out to see if we have the same problem.. I’ve never checked to see if my buildings were contributing correctly before.. I’m guessing not a lot if people do,(esp if you’re in a large guild with lots of contributions) I m just not sure which building is not contributing, hope I don’t have to wait until tomorrow and check the treasury with each collection...