• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

GVG maps perma loading

DeletedUser108051

About 9-10 times in the last 2-3 days when i click on a gvg map typically FE or TE the map begins to load, then freezes at about 95% it stays stuck there indefinitely until i refresh the screen which reloads me back to my city and I have to try again. Some times it does it again after that and some times it will actually load the map the 2nd time. This has only started recently since the last update. Thanks for looking into this.
 

DeletedUser4727

Thanks for your report. We've had no other reports like this, can you try an alternative browser to see if you still get the same issue? Have you recently cleared your browsers cache?
 

lady-lexis

Can confirm this as well, and it has been happening since the Arctic Future update went in. When switching between maps regularly, or when battling in one and then moving to another, for example, maps go into a state of endless loading when trying to open them.
I am using Waterfox.
 

DeletedUser100674

Ditto. If I try to move from one era to another on the GvG map I have to completely leave the game and log back in to get to where I was going.
The problem seems to have arisen since the Arctic Future update.
I have tried Chrome, Waterfox and IE and the end result is exactly the same.
 

DeletedUser100065

When switching are you using the back out and go to the main overview page? The overview page appears to cause similar issues for me. I found using the pull down option at top right of screen and selecting the age of the map I want to go to works OK. Could be an increase in memory leakage on the overview since the AA map has been released would require further investigation. However I've found this is a good work around for now.
 

DeletedUser100674

I was going back to the main overview page but have tried your suggestion and it works fine.
Thanks for your time and effort. Much appreciated.