• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Game dropping out on iPad

DeletedUser108334

Not sure which version of the game is running (I presume the latest update) but over last few days I am unable to load the game on iPad

on the rare occasions I have been able to get in, the game reverts to a black screen and drops out as soon as I try to do anything

running iOS 8.2 on a 16Gb device
unable to see what my FoE details are as the game quits on load
 

markdiss

Private
Same here - iPad2 16GB, iOS 9.2.1 game loads to 100% but you never see the city, just drops back to the main iPad icon screen - app is shown as a running 'tile' but still won't open, just goes back to the main iOS screen again. Has been consistently broken for at lest a couple of months now, works fine on my iPhone 5s 16Gb running iOS 9.2.1
 

DeletedUser8813

iPad 27 gig running 9.3 all good have had no troubles logging on for ages .lots of interna errors when collecting fps but that's it
 
I had the same problem, except my iPad never got past the inno introduction screen before dropping out. It's been dropping me out during play for ages, but not loading is new.
I tried uninstalling it and reinstalling. That seems to have worked.