Investigating: Forge Bowl Event "button" position change

klemepasa

Private
  • World: EN Arvahall, Brisgard and FI Arvahall
  • Browser and Version: Google Chrome 79 on Windows 10
  • Overview of the bug: When opening a City, the event "button" is slightly off the position but once you visit any other view, such as research tree or guild battlegrounds, the position adjusts and then remains there for the rest of the session.
  • Screenshots: See attached
  • How often this occurs: Currently every time I close and open or reload the game
  • Urgency: None whatsoever, only a cosmetic glitch that most likely won't bother anybody else but people with or with slight tendency to OCD
  • Preventative Actions: Tried with Firefox, but the same thing occurred. Also, used chrome in my office computer when I noticed the issue and the same thing occured on my home laptop now
  • Summary: Location of the Forge Bowl '20 "button" is slightly off upon loading of the game and prefixes the position after visiting another full screen view.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: No.
  • Have you tried fixing it by using these methods?: Yes
 

Attachments

hawknz

FoE Team
Co-Community Manager
  • World: EN Arvahall, Brisgard and FI Arvahall
  • Browser and Version: Google Chrome 79 on Windows 10
  • Overview of the bug: When opening a City, the event "button" is slightly off the position but once you visit any other view, such as research tree or guild battlegrounds, the position adjusts and then remains there for the rest of the session.
  • Screenshots: See attached
  • How often this occurs: Currently every time I close and open or reload the game
  • Urgency: None whatsoever, only a cosmetic glitch that most likely won't bother anybody else but people with or with slight tendency to OCD
  • Preventative Actions: Tried with Firefox, but the same thing occurred. Also, used chrome in my office computer when I noticed the issue and the same thing occured on my home laptop now
  • Summary: Location of the Forge Bowl '20 "button" is slightly off upon loading of the game and prefixes the position after visiting another full screen view.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: No.
  • Have you tried fixing it by using these methods?: Yes
Is this still the same since the event started?