• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

FoE nit installing

Mazula

Corporal
I just got a new phone and tried installing forge again and after the loading part is done and it goes to install i get a message saying my internet may be slow and sends an error.

So I went back to my old phone after formating it and I get the same issue.

Also I tried a different connection hoping it would work and nothing. Same result.

So if it isnt the connection is it possible it could be on their side?

Any help would be apreciated.
 
Last edited:

hvywpnry

Private
Same here, I would randomly get kicked back to the loading screen whenever I collected a task reward or unlocked a research. It got more frequent and then the loading screen would load as normal. but then a new load bar apears, and a pop up announces that there are connection issues.
I tried a fresh install on another device and achieved the same disappointment. Was able to start in another world, but that does my main world no good.
I also see a number of reviews on the app store complaining of the same issue.