• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Flash issue

DeletedUser103494

Attempting to log into my Town. Game keeps redirecting me to update Flash to 11.5 or higher. Running 17.0. Still went to the link and downloaded what it told me to. Still no luck. Rebooted. Nope. Tried different browsers. All no good.

Running Vista.

Anyone else having this problem? Any ideas? Need I add grrrr?
 

DeletedUser97349

Have you upgraded to Chrome 42 at all? If so, please check your Flash plugin to ensure it is enabled. To do this, enter Chrome:Plugins into your address bar.
 

DeletedUser97349

With no further info I will move this to archive. If you are still having the issue however, please let us know and we can reopen the case :)