Expansions

Discussion in 'Fixed Issues' started by Candi, Mar 29, 2012.

  1. Candi

    Candi Corporal

    Joined:
    Mar 29, 2012
    Messages:
    66
    Likes Received:
    0
    Hello!

    I research the Wheel, and it write this: "You find the expansion in your inventory."

    But no have inventory.
     
    Last edited by a moderator: Mar 29, 2012
  2. Jules

    Jules Private

    Joined:
    Mar 28, 2012
    Messages:
    15
    Likes Received:
    0
    You find the expansion in the building menu in the expansion tab. This seems to be a text error that hasn't been updated to the new expansion system yet.
     
  3. Candi

    Candi Corporal

    Joined:
    Mar 29, 2012
    Messages:
    66
    Likes Received:
    0
    Yes, text error :)
     
  4. Checkered Jester

    Checkered Jester Major-General

    Joined:
    Nov 25, 2011
    Messages:
    897
    Likes Received:
    30
    Thank you for your help Jules. Yes this is a text error. I will report it now.

    SC-2470
     
  5. ems2resq

    ems2resq Private

    Joined:
    Apr 3, 2012
    Messages:
    3
    Likes Received:
    0
    I researched the wheel and I did not receive an expansion. Shortly before this, I received an expansion for capturing the territory and that one I did use.
     
  6. Hetroxos

    Hetroxos Private

    Joined:
    Apr 7, 2012
    Messages:
    27
    Likes Received:
    0
    I resourched a technology, and I got an expansion. I put it on the town, and I built a hut, and the game wrote, to "error, and update the page", and when I arrived back, the expansion, and the hut weren't there! I tried to put it down again, but the expansion wasn't in the build menu, it lost!
     
  7. Andione

    Andione Private

    Joined:
    Apr 21, 2012
    Messages:
    2
    Likes Received:
    0
    I have the same problem

    • World: 1st Arvahall
    • Browser and Version: Opera 11.62 - also checked on Firefox and Google Chrome
    • Overview of the bug: I researched Agriculture build Expansion from it moved building there and soon after it game show message "Internal Error" or something like that and start refreshing. After refresh buildings get back in time before Expansion, Expansion itself disapear and DON'T SHOW BACK IN BUILDING MENU
    • Screenshots: bug.jpg
    • How often this occurs: Only 1 at ~10.00 p.m GMT +1
    • Urgency: It seems like game-breaking
    • Preventative Actions Refreshing browser few times; log out-log in; change browser -> Firefox -> Google chrome
    • Summary: Don't see difference with "Overview of the bug"
    • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: In this post exactly:P
    • Have you tried fixing it by using [URL="http://forum.en.grepolis.com/showthread.php?34021-Read-before-posting";]these methods[/URL]?: Yes -> Nothing worked
     

Share This Page