• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
  • Forum Contests

    Don't forget to check out the current contests here.

Duplicate: Can't plunder in the last 2 minutes


  • World: en8
  • Browser and Version: Firefox/78.0, 1282x694
  • Overview of the bug: After I attack a player, I can't plunder in the last two minutes, even if the plunder icon near the avatar is active.
  • Screenshots: Posted below.
  • How often this occurs: Usually every time I try to plunder a player in the last 2 minutes. Not sure when if issue starts at the two minute mark, but I've noticed it only under two minutes.
  • Urgency: minor bug (non-game changing)
  • Preventative Actions: Tried refreshing. No change.
  • Summary: Pretty much the same as in the overview. In the screenshot, you can see that the "plunder" icon is active. But when I visit the player, I don't have the option to plunder, only to aid/motivate or attack the player again.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes.
  • Have you tried fixing it by using these methods? Partially. Tried refreshing. No change. Didn't get time to change browsers or anything.
  • 2020-08-01-131949_1366x768_scrot.png
1.184.77fcca4c4dd (05.08.2020 13:53), FreezeShock (11012117), en8, en_US, WEB 7,1,1,0, Linux , Firefox/78.0, 1282x694, OpenGL Vendor=Mozilla Version=WebGL 2.0 Renderer=Mozilla GLSL=WebGL GLSL ES 3.00 (512 MB VRAM)


Master Corporal
Did refreshing cause the timer to jump to the "Aid" button? It's likely the timer below is just wrong and the plunder period is actually over, which can happen if you're logged in for a while.

Deleted member 112124

Ah, I'll remember that as I've encountered the same issue.

Deleted member 112124

I never usually Plunder so this was the 1st time I've experienced it, although it's easy to see a loss of synch could easily occur across various aspects. I'll reload before hitting in future.


the bug is: that it still shows 2 minutes left when the time is already over
I'm pretty sure it's not the timer. I encounter this when I'm trying to use up the HC charges. So two minutes earlier would still be before I attacked them, and I should be able to plunder them. I'll try tracking the time next time.

Deleted member 112124

Having attacked, and defeated four neighbours, each time I don't get the plunder option on the screen. The plunder icon shows next to the neighbour Avatar, but on screen is no plunder button (where the motivate and polish buttons appear). Any idea?
It only illuminates when active and Productions are available.

Deleted member 112124

Ah, probably Cache or Cookies, happens now and again. 1-0-1, fix.


No that's not the problem. It isn't there at all. The left of screen popup windows for motivate/polish/sabotage don't appear.

I solved the problem by closing the browser and reloading the game, then it appears as it should - highlighted for where there are buildings to plunder, and greyed out (dull) when there is nothing to plunder.
If you press the X button close to it, it disappears till you press the button beneath it.