• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Cant get past this screen??

DeletedUser98163

  • World:
  • Browser and Version:
  • Overview of the bug:
  • Screenshots:
  • How often this occurs:
  • Urgency:
  • Preventative Actions:
  • Summary:
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported:
  • Have you tried fixing it by using methods listed in the thread pinned to the top of this forum:
 

Attachments

DeletedUser98163

Sorry if i've done this wrong but I just can't log in at all on my computer. If i click "already registered" this is the screen it goes to. can't do anything...?
 

DeletedUser7719

Have you tried clearing your cache and trying a different browser?
 

ddevil

Chief Warrant Officer
That screen comes whenever your internet is not good ... happens to me also sometimes ....Just check if you are downloading something maybe even window updates...maybe thats taking up all your internet speed ...
 

DeletedUser98163

Well my housemate sat next to my can get on as we always normally can. Plus i can get on sat here on my ipda but there is no chat on ipad (pleaaaase sort that out :)).

So not sure why it's suddenly not letting me on?
 

DeletedUser98163

ok deleted all temporary internet files but still no go...
 

DeletedUser7719

Sorry that didn't help :(
I usually encounter that screen when my cache needs to be cleared
 

DeletedUser97349

Could you please try an alternate browser such as Firefox or Waterfox (for 64 bit systems)? Thank you.
 

Daz48231

The CSS file hasn't been downloaded prior to page rendering, first thing I would do is force the page and all associated files to be downloaded again. Press ctrl-F5 when on the page and see if that helps. Failing that, I'd look at is the speed of your internet connection. Go to www.speedtest.net to get an idea for your connection speed, if it is significantly lower than you were expecting you should contact your provider.
 

lady-lexis

With no further information on this thread, I will move it to the Archive for now.