• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Forum Contests

    Don't forget to check out the current contests here.

Can't get into any of the worlds

Somehow, the text "Not so-and-so etc" is superimposed on the "play" button - and the play button won't work. This has started within the past few hours, and a report has been sent. But I am royally irked in that I can't collect some critical stuff, which will no doubt be "collected" by the thieves in my 'hood. I've cleared the cache, I've rebooted my computer, there's no problem on beta or in any of my other games... so what on EARTH has happened?
 

DeletedUser100065

Not so-and-so etc
That's a bit vague what does it actually say?

Also have you checked you have latest browser and flash players installed?
Finally you are trying to log into the correct server aren't you?

It's probably best to contact support As any further steps may require moderator tools to investigate which can't be done on forums.

Haven't heard of anyone else with this issue but it's still early.
 

lady-lexis

That's a bit vague what does it actually say?.
Could mean the 'You're not (player name)? Logout here' bumph on the login page when you're logged in?

@Madelina, have you tried adjusting the zoom settings on your browser on the login page? Or tried another browser entirely? Does everything else look normal on the login page?