• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
  • Try out Guild Perks on Beta!

    Guild Perks is a brand-new feature in which your Guild must work together to unlock and activate Perks. Each of which carries its own tradeoff, and when used correctly, could turn the tide of battle! However, currently, the feature is still being shaped on Beta, and we need your ideas to help us do so! Please check out the full details here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.
  • A New World is here!

    Our newest world is now open! Read all about it here!
  • The Castle System is now open

    Kings and Queens, you now have your very own castle for your city. Learn all about our newest feature here!

Army Management inoperative & attack impossible

  • World: Arvahall, Jaims and on beta
  • Browser and Version: App, latest
  • Overview of the bug: Whether trying to attack in GE or PvP, or just entering Army Management from my city, the game will not keep unit changes. Nor will the game allow me to attack with units already allocated to the army.
  • Screenshots: n/a
  • How often this occurs: Permanent, this morning. I did not try doing this before this morning's server update.
  • Urgency: Very Urgent. A major part of the game is disabled.
  • Preventative Actions: Tried to close the app, tried different worlds, tried different places to access Army Management. Nothing seems to work.
  • Summary:
    • From GE, player attack or from one's own city, change at least one unit on the Army Management screen. Exit the Army Management and re-open it. The changes were not stored.
    • From GE or with a neighbour, select to attack. The Army Management screen shows the orange 'Attack' button but nothing happens when pressing it.
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: Yes
  • Have you tried fixing it by using these methods?: All that might apply except uninstalling the app, which was freshly re-installed a couple of weeks ago.

Amy Steele

Thanks Prinza, we'll archive this report as it can no longer be reproduced in the current version. Please do let us know if it happens again :)