• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

New Bug: Armies depleted when they are not

Woolly Bear

Private
All my army production buildings showing as empty, theoretically meaning I have to buy more troops, but I haven't expended them. Army screen shows them all still there.
This isn't just happening in Fel, it is also the case in Greifental and Dinegu.
 

r21r

Major-General
All my army production buildings showing as empty, theoretically meaning I have to buy more troops, but I haven't expended them. Army screen shows them all still there.
This isn't just happening in Fel, it is also the case in Greifental and Dinegu.
try clearing Cache if you play from mobile, or restart your PC.
if it continues happening, and you are sure you haven't selected show "un-attached" on the troops menu, then maybe make a ticket to support
 

DiKri2

Private
Happens when returning from a gbg or other minigame. All military buildings then show depleted. When clicking on a soldier, internal server error occurs. ok again after login.
Started with latest android update.
 

HelloMonde

Private
same here, internal server error error message appears and application logs me out. I also opened one thread about. See for all details.
 
Hi
Can anyone tell me why my Army Barracks keep showing the “Zzzz” symbol when the soldiers and Legionnaires are fully produced. If I click on “Army” down the bottom in the menus, the Zzzz disappears for about a minute, but when I go back to the main screen the Zzzz appears again. There is nothing to be produced or done and this keeps on happening over and over again. After it happens, the entire game bombs out and goes to the login screen . Does anyone know why and/or can it be fixed?

Thanks.
 

Woolly Bear

Private
try clearing Cache if you play from mobile, or restart your PC.
if it continues happening, and you are sure you haven't selected show "un-attached" on the troops menu, then maybe make a ticket to support
Had cleared cache before posting message. Whatever was causing it disappeared when the update was done, but since this installed now the 'Back' (to city) button isn't working .....(sigh)
 

r21r

Major-General
Had cleared cache before posting message. Whatever was causing it disappeared when the update was done, but since this installed now the 'Back' (to city) button isn't working .....(sigh)
yes read it ingame from another players aswell, wasn't the case i said above, you where right