• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Android - Samsung Galaxy S5 - Incompatible

DeletedUser17313

Does any one know why on the latest FOE Android App update has now caused the Samsung Galaxy S5 running Android Version 5.0.2 to become incompatible.

I was unable to perform an update and can no longer download the FOE App from 'playstore'.
The App message on 'playstore' reads:
"Your device isn't compatible with this version"

I had been using the App without any issues for the last 8 months and found it an easy way to buy diamonds using the in-app purchase facility.

Alas no longer :(

FOE.JPG
 
Last edited by a moderator:

DeletedUser17313

Someone managed to get round this by downgrading the actual app store to its factory default:
https://forum.en.forgeofempires.com/index.php?threads/problems-installing-android.31265/
Downgrading the App store to factory default is not a solution to this problem...
There is not an issue with any other Android app installed on this device via playstore only FOE.
And therfore, rolling-back playstore has the potential to cause problems or damage to other working apps installed.
 

DeletedUser16026

This is not something that can be changed with app coding and thus unfortunately not something we can fix from our end. What we can do is give suggestions and instructions on what you can attempt for resolving it.

Please contact support with a ticket for more assistance.
 

DeletedUser17313

This is not something that can be changed with app coding and thus unfortunately not something we can fix from our end. What we can do is give suggestions and instructions on what you can attempt for resolving it.

Please contact support with a ticket for more assistance.
Thanks DarkStar that is interesting that it is not the app coding.

I have found a work-around by deleting the FOE app from the device and re-installing it via the Galaxy App store which doesn't see a problem with it.

Interestingly, when I check back on the Google Playstore it tells me under my apps list that it is installed and yet click on FOE in playstore and go to the main install screen and it still states "Your device isn't compatible with this version" which is totally bizarre considering it is installed.
So there is obviously a conflict between Google playstore version 6.0.5 and the FOE app.

I would be really interested to know if many other folks running the above version of playstore have or are experiencing this problem.
 

Vesiger

Monarch
For what it's worth, I seem to be running the Google Play Store 6.0.5 app alongside FoE 1.68.3 under Android 5.1 and haven't had any problems... yet :-(