• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Forwarded: Abnormally low guild power output

DeletedUser112098

Since yesterday, I noticed that the daily guild power output plummeted for two of my guilds (on Korch and Rugnir).
Please find the GvG logs of my three worlds as joined files below (Korch, Parkog and Rugnir)
Notes: I play the Flash version on Parkog, and the HTML5 version on the other two worlds.
I switched back and forth between Flash and HTML5 on Korch, but to no avail.

As I looked at my Korch guild level progression bar tonight, it looked like the correct amount of XP (normally a daily 20K to 50K guild power) was credited to our bar.
The values as said on our GvG log on Korch were those (as an example):
  • Sunday: 42,542 guild power
  • Monday: 6,763 guild power
  • Tuesday: 8,282 guild power.
On a side note, my Korch guild collected 12.8K guild power in the Expedition so far today.

Maybe it is a display error (probably). However, as GvG will be modified over the next few months (as per the announcements and news from the beta), do these low guild power values foresay changes for the guild power income system in the future?

Thanks in advance for your attention,
SvenskAmiral

PS: extra info:
FoE version: 1.161
OS: Windows 10
Browser: Firefox 60.0
HTML version: WEB 7,1,1,0
Flash version (Parkog): WIN 32,0,0,255
 

Attachments

Last edited by a moderator:

DeletedUser104881

Thank you for the report, we are aware and it has been forwarded. It is a display issue.