• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

+150 Happiness of Robotics not calculated

ddevil

Chief Warrant Officer
  • World: Fel Dranghyr
  • Browser and Version: Chrome ver. 38.0.2125.111 m
  • Overview of the bug: The 150 happiness given by my Robotics goods Building is not calculated towards the total happiness.
  • Screenshots: Total Happiness when the goods buildings connected to the road

    Robotics Connected1.jpg

    Total Happiness when its not connected to the road

    Robotics not connected1.jpg
  • How often this occurs: Just found out today while re-modelling my city... Must have been always like this ...who knows :confused:
  • Urgency: a little urgent
  • Preventative Actions: None That i know of ...
  • Summary: I just found out that the 150 happiness given out by Robotics goods building is not being calculated in the total happiness ... I found this out when i moved the building to a non-connecting road location and my happiness remained the same as it was before when it was connected to the road ....
  • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: yes and did not find anything even closer to this
  • Have you tried fixing it by using methods listed in the thread pinned to the top of this forum: Dont think it is something i can fix but still did most of the things mentioned in that thread ...nothing worked
Already informed via support ticket long time back but no response till now so decided to inform on the forum's bug section ....
 

DeletedUser97349

I have attempted to reproduce this issue on our test server, but the happiness value appears to be functioning normally there. Could you please try clearing your cache and looking again? Also if anyone else is producing Robotics, if you would test this issue it would be appreciated.
 

ddevil

Chief Warrant Officer
Actually i had done that clearing of cache the moment i had found out the issue first time but still i did it again now because you asked me to do it ... and still the result's same ... All other buildings its calculating correctly... atleast i think it does ... this issue to the best of my knowledge is only with the one Robotics building i have ...
 

ddevil

Chief Warrant Officer
This issue has been resolved by starzaan from the support ticket ...It was more of a graphic glitch than a bug.... request for this thread to be closed (or moved to archive)...

thank you starzaan for taking the effort to solve it and for all your prompt replies ...

regards

ddevil