• Dear forum reader,
    To actively participate in our forum discussions or to start your own threads, in addition to your game account you need a forum account. You can
    REGISTER HERE!
    Please ensure a translation in to English is provided if your post is not in English and to respect your fellow players when posting.
  • We are looking for you!
    Always wanted to join our Support or Forum Team? We are looking for enthusiastic moderators!
    Take a look at our recruitment page for more information and how you can apply:
    Apply
  • Fall Event 2021


    Calling all Bakers! Read all about the Fall Event 2021 here!
  • Forum Contests

    Do you want to win great prizes? Don't forget to check out the current contest here.

Search results

  1. New Bug: Reconstruction mode cancel button broken

    Thanks for the tip. That seems to have fixed it for me.
  2. New Bug: Reconstruction mode cancel button broken

    I have reverted changes, but can replicate the issue. Once I have selected a building to place, then click cancel, the whole reconstruction mode breaks and I am unable to use the store building button again, and can get stuck with the same building on my cursor.
  3. New Bug: Reconstruction mode cancel button broken

    I have tried on chrome and firefox. Reconstruction mode unusable at the moment.
  4. New Bug: Reconstruction mode cancel button broken

    Reconstruction mode is still unusable. I am also getting phantom buildings, which have been placed but do not show. Store building doesn't work properly. The stored building tab is not displaying the Exclamation point when there are unplaced buildings still stored.
  5. New Bug: Reconstruction Mode Broken

    I'm having the same issue
  6. New Bug: Incident reappears somewhere else when collected.

    Same issue just happened to me
  7. New Bug: Reconstruction mode cancel button broken

    World: Cirgard Browser and Version: Firefox/89.0 Overview of the bug: When in reconstruction mode I can't cancel placing a building, so if there are not enough clear tiles I am stuck with the building selected and cannot leave reconstruction mode. The cancel button does not work, so I am stuck...