Results 1 to 7 of 7

Thread: Expansions

  1. #1
    Corporal
    Join Date
    Mar 2012
    Posts
    66

    Default Expansions

    Hello!

    I research the Wheel, and it write this: "You find the expansion in your inventory."

    But no have inventory.
    Last edited by Checkered Jester; 29-03-2012 at 17:02.
    ----------
    Please excuse me for my terrible english

  2. #2

    Default

    You find the expansion in the building menu in the expansion tab. This seems to be a text error that hasn't been updated to the new expansion system yet.

  3. #3
    Corporal
    Join Date
    Mar 2012
    Posts
    66

    Default

    Yes, text error
    ----------
    Please excuse me for my terrible english

  4. #4
    Major-General Checkered Jester's Avatar
    Join Date
    Nov 2011
    Location
    The throne room
    Posts
    906

    Default

    Thank you for your help Jules. Yes this is a text error. I will report it now.

    SC-2470

  5. #5

    Default

    I researched the wheel and I did not receive an expansion. Shortly before this, I received an expansion for capturing the territory and that one I did use.

  6. #6
    Private
    Join Date
    Apr 2012
    Location
    Budapest
    Posts
    27

    Default

    I resourched a technology, and I got an expansion. I put it on the town, and I built a hut, and the game wrote, to "error, and update the page", and when I arrived back, the expansion, and the hut weren't there! I tried to put it down again, but the expansion wasn't in the build menu, it lost!

  7. #7
    Private
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    2

    Default

    Quote Originally Posted by Hetroxos View Post
    I resourched a technology, and I got an expansion. I put it on the town, and I built a hut, and the game wrote, to "error, and update the page", and when I arrived back, the expansion, and the hut weren't there! I tried to put it down again, but the expansion wasn't in the build menu, it lost!
    I have the same problem

    • World: 1st Arvahall
    • Browser and Version: Opera 11.62 - also checked on Firefox and Google Chrome
    • Overview of the bug: I researched Agriculture build Expansion from it moved building there and soon after it game show message "Internal Error" or something like that and start refreshing. After refresh buildings get back in time before Expansion, Expansion itself disapear and DON'T SHOW BACK IN BUILDING MENU
    • Screenshots:Name:  bug.jpg
Views: 38
Size:  108.4 KB
    • How often this occurs: Only 1 at ~10.00 p.m GMT +1
    • Urgency: It seems like game-breaking
    • Preventative Actions Refreshing browser few times; log out-log in; change browser -> Firefox -> Google chrome
    • Summary: Don't see difference with "Overview of the bug"
    • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported: In this post exactly:P
    • Have you tried fixing it by using these methods?: Yes -> Nothing worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •